Afficher icone FR barre de langue [Résolu]

A voir également:La barre de langue ne s'affiche pasAfficher la barre de langue - Meilleures réponses Barre de langue ne s'affiche pas windows 7 - Meilleures réponses Afficher icone fr barre de langue windows 7 ✓ - Forum - Windows Afficher icone wifi barre des taches windows 10 ✓ - Forum - WiFi Afficher icone bluetooth barre taches ✓ - Forum - Windows Sur windows 10 l'icône réseau a disparue ✓ - Forum - Internet / Réseaux sociaux Afficher icone wifi barre des taches windows 7 - Forum - Réseau

bonjour,
Je suis sous windows XP home et l'icone FR ne s'affiche plus dans la zone de notification de la barre des tâches.
J'ai essayé par clic droit, déverrouiller barre d'outils et cocher "barre de langue"---> ça ne marche pas.
J'ai essayé par panneau de config, options régionales, onglet "langues", détails--->la case "barre de langue" (en bas, dans le paragraphe préférences) est GRISEE et je ne peux pas accéder à la fenêtre qui suit et où on peut cocher "activer la barre de langue". Quelqu'un a t-il une solution?? Merci.

Forum

A voir également:La barre de langue ne s'affiche pasAfficher la barre de langue - Meilleures réponses Barre de langue ne s'affiche pas windows 7 - Meilleures réponses Afficher icone fr barre de langue windows 7 ✓ - Forum - Windows Afficher icone wifi barre des taches windows 10 ✓ - Forum - WiFi Afficher icone bluetooth barre taches ✓ - Forum - Windows Sur windows 10 l'icône réseau a disparue ✓ - Forum - Internet / Réseaux sociaux Afficher icone wifi barre des taches windows 7 - Forum - Réseau

Web: www.shapebootstrap.net

16 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

En fait il s'agit d'une option désactivée. Tu vas dans panneau de configuration, options régionales et linguistiques, puis onglet langues et encore "détails". Tu va sur longlet avancé maintenant et tu décoches "areter les services de textes avancé", ca désactive la barre de langue

Dire « Merci » 110

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42043 internautes nous ont dit merci ce mois-ci

Reply
réponses:
  • auteur

  • auteur

    merci cher ami bien dit et bien expliqué probléme resolu merci encore

  • auteur

    Bravo, votre reponse est impeccable.
    Salutations.
    Pierre Au.

  • auteur

    Salut

    Grand merci c’est simple est efficace

  • auteur

    ah merci beaucoup, car toutes les manip précédentes ne fonctionnaient pas ! j'ai juste désactivé "arrêter les services de textes avancé"..et ma barre de langue est revenue ! merci beaucoup !!

  • auteur

    merci énormément.tu m'as été d'une très grande utilité .merci encore

  • auteur

    merciiiiiiiii tres tres bien.

  • auteur

    c'est gentil, merci

  • auteur

    merci!

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Vas dans le panneau de configuration, dans "Options régionales et linguistiques", puis dans l'onglet "Langues" de la fenêtre qui s'ouvre, cliques sur "Détails", pour faire apparaître la fenêtre intitulée : "Services de texte et langues d'entrée", dans la zone "Préférences", de l'onglet "Paramètres", cliques sur
"Brre des langues", puis coches Afficher la Barre des langues sur le Bureau".
Si la "Barre des langues" est en grisé, vas à l'onglet "Avancé", et décoches la case "Arrêter les services de texte avancées"et cliquer sur "Appliquer".
Si problème me recontacter.

à +
dph

Reply
réponses:
  • auteur

    merci!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,
Mode ss echec et administrateur.
Puis le reste...
Panneau de config'/options regionnales et linguistiques/langues/Détails /Barres des langues et afficher la barre des langues.
Tu me diras...

A+

"Ayeuh!!!!....Regarde!!!..., je me suis cramé le doigt !...
 Mais non!, j'déconne !" E.T

Reply
réponses:
  • auteur

    Jte remerciie enormement pck je desesperer deja car je voyais plus Fr DonC MERCII ENCORE !

  • auteur

    woooow merci du fond du coeur ! : )

  • auteur

    merci RenardDuWeb t'es vraiment un renard je te remerci trop fort

  • auteur

    merci

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,

Essaie :
Démarrer -> Exécuter -> Regsvr32.exe /u msutb.dll -> OK
suivi de :
Démarrer -> Exécuter -> Regsvr32.exe msutb.dll -> OK

Redémarre.

Si cela ne suffit pas, lance l'éditeur de registre (Démarrer -> Exécuter -> regedit -> OK) et dis tout ce que tu as à ces clés :
[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft]
[HKEY_CURRENT_USER\Software\Policies\Microsoft]
[HKEY_USERS\.DEFAULT\Software\Microsoft\CTF\MSUTB]
[HKEY_CURRENT_USER\Software\Policies\Microsoft]

J'avais le meme probleme que vous alors j'ai essayé la démarche si dessus et ca marché!

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Sous Vista Home Premium, il m'a suffi tout d'abord de vérifier si le processus ctfmon.exe (programme de la barre de langue) était actif ou non en faisant CTRL + ALT + SUPPR > Ouvrir le Gestionnaire des tâches > onglet Processus > colonne Nom de l'image : ctfmon.exe n'apparaissait pas dans cette colonne. Pour tenter d'activer ctfmon.exe j'ai alors tapé ctfmon.exe Démarrer -> Exécuter, et miracle, la barre de langues est réapparue sur mon bureau (et non dans la barre des tâches, car configurée ainsi). Après avoir essayé en vain plusieurs méthodes , comme l'ajout de plusieurs langues de saisie dans Options régionales et linguistiques ou modifier le registre, c'est finalement l'activation de ctfmon.exe qui a fonctionné. Je pense que j'avais dû désactivé par mégarde le démarrage automatique de ctfmon.exe en trafiquant les options de démarrage avec msconfig.exe, ou Services dans Panneau de configuration > Outils d'administration > Services ou une autre manipulation hasardeuse destinée à désactiver les processus faisant tourner le disque dur en permanence. A présent, je vais redémarrer Windows pour voir si la barre de langues s'affiche automatiquement.

A tout de suite

Reply
réponses:
  • auteur

    merci

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

clique droit sur barre de taches menu barre d'outils, barre de langue

c'est plus intense avec la langue

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bonjour sam.
pour arriver à afficher la barre de langue il faut suivre les étapes suivantes:
- Vas sur panneau de configuration.
- Clique sur Options régionales.
- Une fenetre s'ouvre clique sur l'onglet "langues".
- Clique sur "détails"
- Dans préférances clique sur "Barres de Langues".
- Clique sur OK.
- Dans la fenetre suivante clique sur "Appliquer".
- En fin clique sur OK

et HOP la barre des langues est là.
Fais moi signe de se que tu as fais OK
bon courage.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

je voudrais retrouver la barre des langues la lettre F en bas a droite de mon ordinateur que j'ai perdu .je suis aller sur
propriétés de la barre des tâches et du menu démarer rien .

Reply
réponses:
  • auteur

    bonsoir riton. vas sur:
    Panneaux de configuration.
    2 clics sur options régionales et linguistiques
    Cliquer sur l’onglet « Langues »
    Cliquer sur « Détails »
    Dans la fenêtre qui s’ouvre cliquer sur « Barre de langue »
    Valider par «Appliquer » et OK.
    Et hop tu trouveras la langue affichée sue la barre de taches.
    Si la langue n’est pas affichée :
    Clique droit de la souris sur la barre de tache et sur la fenêtre qui s’ouvre cliquer sur « barre de langue » s’il n’est pas coché.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Slt
A tout hasard, essaie d'installer une autre langue quitte à la supprimer après sinon je ne vois pas bien :-(

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

merci à tous les 2. Je voulais retrouver l'icone pour vérifier rapidement en cas de mauvaise manip (maj.+alt) que j'étais toujours avec un clavier français.
En mode sans echec ça marche pas. La case "barre de langue" est toujours grisée.
Finalement, je suis allé au + simple et j'ai désactivé les possibilités de basculer de français sur anglais (langue et clavier). Ce qui fait que j'ai plus besoin de cette icone. Merci quand même.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Pour que la barre de langues apparaisse dans Windows XP, il faut:
Cliquer sur Start, puis sur Control Panel, puis sur: (date, time, language and regional), puis sur: Regional and language option, puis sur: Language, puis sur: Avanced, puis sur: System de configuration. Là, il faut décocher la case: Turn off advanced text services. S'il y a une croix dans cette partie, la bare de language ne peut pas apparaître. Donc, s'il y a une croix, il faut l'enlever. Ensuite, après avoir relancé l'ordinateur, il faut revenir sur ; Regional language, puis sur; Language, puis sur: Dé"tails et cliquer en bas sur: language barre. il faut encore relancer l'ordinateur et après cela la barre de langues s'ouvrira. j'ai eu le même problème, je l'ai résolu en suivant cette procédure. Bon courage!

Reply
réponses:
  • auteur

    Si vous n'êtes pas admin et que l'admin a désactivé cette option c'est foutu ! Si vous n'arrivez pas par le mode sans échec, demandez lui on ne sait jamais ?!? Sinon le suicide peut s'avérer utile quand l'humain ne contrôle pas ce qu'il désire ???

  • auteur

    merci pour l info ca vx b1 dire que c foutu j nai plus r1 a faire

  • auteur

    bravo, solution réussie.
    a+

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

salut voici la manoeuvre a effectué pour remetre la barre des langues FR sur la zone de notification pourt manipulation valable pour windows XP et windows Vista aller sur démarer>>panneau de configuration la vous chercher l'écone en forme de la planete terre nommé Options régionales et linguistiques la fenetre Options régionales et linguistiques s'ouvre cliquer sur le cavalier nommé clavier et langue ensuite sur modifié le clavier et la la fenetre service de texte et de langue s'affiche sur cette fenetre vous pouver rajouté des langue il faut avoir au minimun 2 langue pour que la barre des langue s'affiche aprés cliquer sur le cavalier barre des langue et la cocher la casse afficher les icones suplémentaires de la barre de langue dans la barre des tâches et vous aurez votre barre de langue mais si vous avez 1 seul langue d'installee il vous faudras rajouter une autre sur cette fénetre que vous verrez et vous cliquer sur ajouter

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

la la solution j'ai le meme probleme mais j'ai cherche la solution et je ne trouve que des reponses incompletes voila une tre facile maniere menu demmarer tous les programmes accesoires outils systeme restauration du systeme et tableau comme le calendrier va apparaitre choisi une date qui doit etre avant la date du probleme et cliqui sur suivant

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

j'ai le mém problém danc la sol est :

panneau de configuration/option regionell et../langues /détails /Avancé /décocher la "configuration du systeme


sa marche 100%
salam

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Menu démarrer --> Panneau de config---->options régionales et linguistiques--->langues--->Avancée---> et mnt cocher la 1 case "configuration de la comptabilité" et enlève la 2eme case ne pas cocher laisse lé vide "arreté les service de texte avancé"" c pa la peine de redémarre votre pc
et voila inchallah s'affiche votre barre de langue com dab

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

allez a panneau de confirmation puis région et langue ensuite clavier et langue enfin flottante sur le bureau et merci .........emna mateur tunis

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed