Correction automatique dans open office write

A voir également:Correction automatique open officeOpen office correction automatique - Meilleures réponses Correcteur automatique open office - Meilleures réponses Pagination automatique open office - Conseils pratiques - OpenOffice.org Correction orthographique open office - Conseils pratiques - OpenOffice.org Pagination ✓ - Forum - Bureautique Mise en forme automatique open office - Forum - LibreOffice / OpenOffice Correction automatique open Writer ✓ - Forum - Bureautique

Bonjour,
Je n'arrive pas à activer la correction automatique dans open office. Pourtant la case ABC soulignée de rouge dans la barre d'outils est bien cochée. Que faire?

Forum

A voir également:Correction automatique open officeOpen office correction automatique - Meilleures réponses Correcteur automatique open office - Meilleures réponses Pagination automatique open office - Conseils pratiques - OpenOffice.org Correction orthographique open office - Conseils pratiques - OpenOffice.org Pagination ✓ - Forum - Bureautique Mise en forme automatique open office - Forum - LibreOffice / OpenOffice Correction automatique open Writer ✓ - Forum - Bureautique

Web: www.shapebootstrap.net

15 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Le dictionnaire de français apparait bien dans outils, linguistique et editer mais la verification orthographique ne fonctionne tjs pas

Dire « Merci » 7

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 70358 internautes nous ont dit merci ce mois-ci

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Il est têtu le bougre ! Et dans Outils, Langue, Pour la sélection, Pour le paragraphe, Pour le texte, l'option Français est bien cochée (et non Aucune, pas de correction orthographique)...

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonsoir,
la réponse est ici

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Oui c'est bien ça le pb. Cette case était décochée, je l'ai dc recochée, ai fermé Open Office et l'ai ouvert à nouveau ms cela ne fonctionne tjs pas!

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Je me demande... ? En saisissant un mot intentionnellement mal orthographié donc, il n'est pas souligné en rouge pour signaler l'erreur, c'est bien ça le problème ? Il se peut simplement que cette option soit décochée : dans Outils, Options, Paramètres linguistiques,Linguistique, il y a dans la zone Options en bas à droite, une liste déroulante. Dans cette liste, on ne le voit pas au début, il y a une option Masquer le soulignage des fautes. Est-ce qu'elle est bien cochée ?

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci pour votre aide mais si je télécharge cette version et que j'envoie des doc OO par mail, les personnes possédant Windows 98 pourront-elles lire mes docs? D'autre part, lorsque j'ai téléchargé mes Dicoos, j'ai également téléchargé anglais britannique et américain, le pb pourrait-il venir de là?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

L'option vérifier l'orthographe au cours de la frappe est cochée ?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Oui, tout est coché sauf "ancienne orthographe allemande" et "coupure automatique". Lorsque je demande la vérification automatique du document, on me dit qu'elle est terminée

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

En mettant le curseur au début du document et en demandant la vérification... il ne détecte aucune erreur...

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

C'est bien ça

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Pas de nouvelles............................... est-ce une bonne nouvelle ?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Désolée, je n'avais pas vu vos messages. En fait dans Outils, Langue je ne peux choisir qu'une chose: coupure des mots. Est-ce normal?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Ah, est-ce que dans les paramètres linguistiques, dans Langue, la langue par défaut pour les documents est le français ?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Et bien la nuit n'a pas porté conseil à Open office. J'ai rentré français dans toutes les options "Langues", on m'a dit que les paramètres linguistiques avaient bien été enregistrés et seraient effectifs au prochain démarrage d'OO mais cela ne fonctionne tjs pas.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Le plus simple reste d'installer la version 3.0 dont les dictionnaires sont désormais inclus sous forme d'extension.
En revanche, il faut bien suivre la procédure de migration donnée ici :
http://user.services.openoffice.org/fr/forum/ftopic12406.html

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed